Exercise Instructions erroring
Incident Report for LedgerX
Resolved
Issue is fixed. Please attempt resubmission of any exercise instructions for today's expiring positions as needed.
Posted Sep 29, 2023 - 16:42 EDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2023 - 16:28 EDT
This incident affected: Production Systems (Production Trading Environment).